Service Alert: Microsoft Email Delivery Delays — November 12-13, 2026

Microsoft is currently experiencing a widespread outage affecting Outlook, Exchange Online, and other Microsoft 365 services. As a result, emails sent to recipients using these services may be delayed until Microsoft resolves the issue.

If your mailing list includes a significant number of Microsoft email users, you may notice temporarily lower open and click rates while deliveries are delayed.

There is no need to resend your campaign. Direct Mail will automatically retry temporarily delayed deliveries until Microsoft's servers are accepting mail again. No action is required on your part.

For updates, visit Microsoft's Service Status page or Microsoft 365 Status on X. We'll also update this notice as more information becomes available.

Documentazione di aiuto 〉Gestire i tuoi account e dati 〉

Dove vengono salvati i tuoi dati

Questo articolo di aiuto è stato tradotto utilizzando l'IA. Potrebbe contenere errori.

Questo articolo della guida spiega dove Direct Mail salva i dati dei tuoi progetti e i tuoi modelli personalizzati (se ne hai).

Progetti

Un progetto contiene tutti i tuoi messaggi, le mailing list, i resoconti delle campagne, gli autorisponditori e i test di design. La maggior parte delle persone usa un solo progetto, ma è possibile crearne più di uno (ad esempio, se gestisci l'email marketing per più clienti). Al primo avvio di Direct Mail, è stato creato un nuovo progetto per te. I progetti possono essere salvati nella nuvola o sul Mac. Per impostazione predefinita, i progetti vengono salvati nella nuvola, ma puoi modificare questa impostazione nella finestra Impostazioni.

Progetti salvati nella nuvola

Puoi accedere ai progetti salvati nella nostra nuvola da qualsiasi Mac. Ti basta scaricare Direct Mail e accedere al tuo account. Per aprire un progetto salvato nella nuvola:

  1. Apri Direct Mail
  2. Scegli File > Apri dalla nuvola dalla barra dei menu nella parte superiore dello schermo
  3. Seleziona il progetto
  4. Fai clic su Apri

La prima volta che apri un progetto dalla nuvola, il download sul Mac potrebbe richiedere un po' di tempo. Una volta completato il download iniziale, però, le modifiche successive dovrebbero sincronizzarsi rapidamente.

Progetti salvati sul Mac

I progetti possono essere spostati dalla nostra nuvola al disco rigido del Mac. I progetti sono semplici file, quindi puoi salvarli in qualsiasi cartella.

Spostare un progetto nella nuvola o dalla nuvola

Puoi spostare il file del progetto dalla nuvola al Mac o dal Mac alla nuvola. Ecco come:

  1. Apri il progetto
  2. Scegli File > Sposta in dalla barra dei menu nella parte superiore dello schermo
  3. Scegli la destinazione (Nuvola o una cartella sul Mac)
  4. Fai clic su Sposta

Se stai spostando un progetto nella nuvola, Direct Mail potrebbe impiegare un po' di tempo per completare il caricamento dei dati. Puoi controllare l'avanzamento nella scheda Stato della sincronizzazione.

Trovare i progetti smarriti

Per impostazione predefinita, ogni volta che avvii l'app Direct Mail viene aperto l'ultimo progetto utilizzato. Puoi modificare questa impostazione nella finestra Impostazioni. Se Direct Mail non riesce a trovare l'ultimo progetto utilizzato, apre invece la finestra "Benvenuti in Direct Mail". Puoi aprire questa finestra manualmente scegliendo Finestra > Benvenuti in Direct Mail dalla barra dei menu nella parte superiore dello schermo.

La finestra Benvenuto elenca tutti i progetti utilizzati di recente, i progetti a cui hai accesso nella nuvola e quelli salvati localmente sul disco rigido del Mac. Se non vedi il tuo progetto nell'elenco, scegli Aiuto > Cerca progetti salvati dalla barra dei menu nella parte superiore dello schermo. Si aprirà una finestra del Finder che cerca i progetti di Direct Mail nell'intero disco rigido (la ricerca non include i dischi esterni e le unità di rete).

Avvertenza sull'uso di Dropbox e delle unità di rete

Ti consigliamo di non salvare i file dei progetti in Dropbox o su un'unità di rete. Farlo aumenta il rischio che il file del progetto venga danneggiato e che si verifichi una perdita di dati. Questo perché Dropbox e i volumi di rete non sono in grado di gestire in modo affidabile il formato dei file di database (SQLite) utilizzato internamente da Direct Mail.

Invece di Dropbox o di un'unità di rete, usa il nostro servizio nella nuvola per sincronizzare in modo affidabile i dati tra i dispositivi. Il nostro servizio nella nuvola è molto più veloce, flessibile e affidabile delle soluzioni di terze parti.

Modelli

Direct Mail include molti modelli preinstallati. Se crei modelli personalizzati, puoi salvarli nella nostra nuvola o localmente sul disco rigido del Mac. Per impostazione predefinita, vengono salvati nella nuvola, così puoi usarli da tutti i tuoi dispositivi. Puoi modificare questa impostazione nella finestra Impostazioni.

Spostare un modello nella nuvola o dalla nuvola

Puoi spostare un modello nella nuvola o rimuoverlo dalla nuvola. Ecco come:

  1. Scegli Finestra > Modelli dal menu Finestra
  2. Seleziona il modello
  3. Fai clic sul pulsante Nuvola nella barra strumenti
  4. Scegli Sposta nella nuvola o Rimuovi dalla nuvola

Esportare o condividere un modello

Puoi esportare un file di modello o condividerlo con un altro utente:

  1. Scegli Finestra > Modelli dal menu Finestra
  2. Seleziona il modello
  3. Fai clic sul pulsante Condividi nella barra strumenti
  4. Scegli una delle opzioni di condivisione

I modelli integrati non possono essere condivisi o esportati, mentre i tuoi modelli personalizzati sì.

Hai trovato utile questo articolo? Sì | No